Home > Upnp Error > Upnp Error 501 Action Failed

Upnp Error 501 Action Failed

List of UPNP devices found on the network : desc: http://192.168.1.254:80/upnp/IGD.xml st: urn:schemas-upnp-org:device:InternetGatewayDevice:1 Found valid IGD : http://192.168.1.254:80/upnp/control/igd/wanpppcInternet Local LAN ip address : 192.168.1.91 ExternalIPAddress = 86.92.43.48 AddPortMapping(2234, 2234, 192.168.1.91) failed Status: Down 2014-03-17 22:40:34.0828 Debug - PlayTo: Found interface: Loopback Pseudo-Interface 1. MediaBrowser.Model.Net.HttpException at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager.d__7.MoveNext() --- End of stack trace from previous location where exception was thrown --- at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at MediaBrowser.Dlna.PlayTo.SsdpHttpClient.d__0.MoveNext() --- End of stack trace from previous MP2-Server is shown as DLNA device. check over here

Here is the "server" string for this thomson router : SpeedTouch 780 7.4.5.1 UPnP/1.0 (0619JTG0K) The strange thing is it works with other softwares, but not with miniupnpc._________________Main miniUPnP author. Quick Reply Reply The Following 223 Users Say Thank You to bubbleguuum For This Useful Post: [ View ] Gift bubbleguuum Ad-Free 94SupraTT(16th July 2012), @rcane(5th August 2013), achmav(27th August 2013), Sign up for the SourceForge newsletter: I agree to receive quotes, newsletters and other information from sourceforge.net and its partners regarding IT services and products. Out of interest, do the current error codes cause problems with any control points or did you just happen to notice the deviation from the standard while doing unrelated debugging? useful source

Thank you in advanced. For the same reason I think you could add them to minimserver for all items whether DLNA media types or not (do not set DLNA.ORG_OP=01 for media types not supporting seeking, Are you still seeing the error message?

Suggestions? Please refer to our Privacy Policy or Contact Us for more details You seem to have CSS turned off. Great new feature!! I can browse my shares, but it seems as if the directory name of the share is displayed instead of the share name (the directory in my case is "Tagged", while

I dont know. If I try to refresh - the application closes. MP1: 1.15.0 | MP2: Spring'16Releasenews | DownloadChangelog | Requirements MediaPortal Media Center Features | ScreenshotsDocumentationMediaPortal Bugtracker MediaPortal RSS Feeds News & Blogs P&S: New Documentation Team-MediaPortal AboutContact | PressPartners Copyright © view publisher site After a few months of initial development, I managed to get my MediaPortal 2 Server plugin to serve up an MP3 to my iPhone (MediaConnect App).

Stop getting more entries. Getting started The Team Sourcecode home products contribute download documentation forum MediaPortal Forum Products > MediaPortal 2 > Plugin Development > Featured Plugins > UPnP / DLNA Media Server > This The camera started working and visable from my website. At least, that's what it says in big red letters at the top when I type 192.168.1.254 Also, yesterday I found out that when trying to install an HP wireless printer,

Oddly enough, this happened to me yesterday. Back to top miniupnpSite AdminJoined: 14 Apr 2007Posts: 1381 Posted: Tue Mar 22, 2011 7:42 pm Post subject: thanks. Quick Links Show all unread Posts Show all Posts Show unread Posts in English Forums only German Forums only French Forums only Dutch Forums only Spain Forums only Russian Forums only Back to top Top #4 7illusions OFFLINE 7illusions Advanced Member Developers 1942 posts Local time: 08:04 AM LocationGothenburg, Sweden Posted 17 March 2014 - 08:34 AM Ive got a vague

in the protocolInfo. check my blog Top mslcnc Posts: 3 Joined: Mon May 30, 2011 3:27 am Quote Postby mslcnc » Wed Jun 15, 2011 5:32 am I have not had an issue since the next day. Stay logged in Welcome to PC Review! It may be that the Marantz is doing the same thing.

bighick, January 6, 2012 bighick, January 6, 2012 #6 Team MediaPortal McGoober Retired Team Member Joined: August 13, 2006 Messages: 122 Gender: Male Occupation: Staff Software Developement Engineer Location: Cambridge, UK Top Laura Boivin Posts: 107 Joined: Mon Jun 01, 2009 1:06 am Quote Postby Laura Boivin » Wed Jun 08, 2011 1:21 am mslcnc wrote:The error displays in the Yawcam console Really bad implementation of protocolInfo (will get better I promise) MediaConnect will now play an MPEG file, an MP3 and an MP4 avi. this content At best it will add seek/pause ability to some renderers where it would have previously failed and at worse it may still fail because the underlying media server may not support

UPNP: Error - Detailed error code :501, Detailed error description :Action Failed XP OS portforward.com reported all working (can not ping router) I am online per Yawcam I could see the Back to top Top Back to DLNA 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users Reply to quoted postsClear Emby Community → App Support → Quick Reply Reply jonengland View Profile View Forum Posts 25th June 2011, 01:11 PM |#7 Junior Member Thanks Meter: 0 More 2 posts Join Date:Joined: Sep 2008 Less Correction:

If something is not working, you can record a log file and mail it to me at [email protected]: launch the app go into Settings > Control (Settings is found in the

Pages: 1 2 MartinBarrell26-09-2013, 21:04 Hello I am using BubbleUPnP to play from MinimServer 0.72 on QNAP ARM to a Marantz MCR603 and am placing FLAC format music. To learn more about BubbleUPnP Server, visit http://bubblesoftapps.com/bubbleupnpserver. Franz Edler Guest Hello some expert! Quick Reply Reply debay View Profile View Forum Posts 27th June 2011, 03:02 PM |#9 Member Thanks Meter: 2 More 48 posts Join Date:Joined: Jan 2011 Less My Setup:

Hosted by Leaseweb We're Social Got it!This website uses cookies to give you a better user experience. Added own resource access http module. It's to do with mime types. http://dwoptimize.com/upnp-error/upnp-error-718.html BUT it is not currently recognizing my Synology NAS (upnp/dlna).

All is OK for me. I tried Serviio but that did a terrible job. Make sure to not restart BubbleUPnP until you have sent or saved the log file as it is overwritten on app startup. It may be that the Marantz is doing the same thing.

If so the router might just be reporting that it can't remap the port. Search Member List Calendar Help Current time: 08-12-2016, 07:04 AM Hello There, Guest! (Login — Register) OpenHome Forum / OpenHome / Net « Previous 1 ... 6 7 8 9 10